Category Archives: CCNA Server configuration

this Categories in include Server Configuration

How to Single Router working as Multiple DHCP Server Packet Tracer Lab

hello guys today we will discuss about DHCP router how can we provide ip address in different  network through router.actually we will make DHCP router and configure ip address through router.if you are interested in networking field or u prepare any networking exam so this tutorial is a very help full for  you. so let we startdhcp router

Step1 we will take three router and eight pc and create like this structure

Step 2 we will make router0 dhcp server. before we create connection each-other pc and router 

Step3 we will take serial wire and connect all router each-other 

Step 4 codeing for all routers 

ROUTER 0

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 1.0.0.1 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Serial0/1/0
Router(config-if)#ip address 2.0.0.1 255.0.0.0
Router(config-if)#no shutdown

 

ROUTER 1

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 3.0.0.1 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Serial0/0/0
Router(config-if)#ip address 2.0.0.2 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Serial0/0/1
ip address 4.0.0.1 255.0.0.0
Router(config-if)#no shutdown

 

ROUTER 2

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface Serial0/0/0
Router(config-if)#ip address 4.0.0.2 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 5.0.0.1 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface FastEthernet0/1
Router(config-if)#ip address 6.0.0.1 255.0.0.0
Router(config-if)#no shutdown

 

Step 4 then we configure static routing for all router

STATIC ROUTING FOR ROUTER 0

Router(config)#ip route 4.0.0.0 255.0.0.0 2.0.0.2
Router(config)#ip route 5.0.0.0 255.0.0.0 2.0.0.2
Router(config)#ip route 6.0.0.0 255.0.0.0 2.0.0.2
Router(config)#ip route 3.0.0.0 255.0.0.0 2.0.0.2

STATIC ROUTING FOR ROUTER 1

Router(config)#ip route 1.0.0.0 255.0.0.0 2.0.0.1
Router(config)#ip route 5.0.0.0 255.0.0.0 4.0.0.2
Router(config)#ip route 6.0.0.0 255.0.0.0 4.0.0.2

STATIC ROUTING FOR ROUTER 2

Router(config)#ip route 2.0.0.0 255.0.0.0 4.0.0.1
Router(config)#ip route 3.0.0.0 255.0.0.0 4.0.0.1
Router(config)#ip route 1.0.0.0 255.0.0.0 4.0.0.1

Step 5 After static routing configuration we will go on router 0 and configure networl pool for all router 

Network pool one  for pc0 and pc1

Router(config-if)#ip dhcp pool one
Router(dhcp-config)#network 1.0.0.0 255.0.0.0
Router(dhcp-config)#default-router 1.0.0.1 

Network pool two   for pc 2 pc 3

Router(config)#interface Serial0/1/0
Router(config-if)#ip dhcp pool two
Router(dhcp-config)#network 3.0.0.0 255.0.0.0
Router(dhcp-config)#default-router 3.0.0.1

Network pool routerthree for pc 4  pc 5

Router(config-if)#ip dhcp pool routerthree
Router(dhcp-config)#network 5.0.0.0 255.0.0.0
Router(dhcp-config)#default-router 5.0.0.1

Network pool routerfour  for pc6 pc7

Router(config-if)#ip dhcp pool routerfour
Router(dhcp-config)#network 6.0.0.0 255.0.0.0
Router(dhcp-config)#default-router 6.0.0.1

Step6 now we wiil go in router1 and open FastEthernet0/0 port and put below commands

Router(config-if)#ip helper-address 2.0.0.1

now open pc2 and pc 3  ip configuration window and click on DHCP then you will get ip address dhcp routersame like we will go on router 2 command prompt and type below commands

network port  FastEthernet0/0         Router(config-if)#ip helper-address 2.0.0.1

network port  FastEthernet0/1         Router(config-if)#ip helper-address 2.0.0.1

if you have any problem in this process please comment here i will solve your problems.  you can also download  Single Router working as Multiple DHCP Server:Packet Tracer Lab through this link just one click and download

 

Thank you

by Vishnu Sharma

Advertisements

How to configure multiuser in Cisco packet tracer

hello guys today we will discuss Cisco packet tracer in multiuser .my last post  in we  configure dhcp and ftp server . Here we configure  DHCP server in multiserver .At fast we will open two Cisco packet tracer windows and following just simple steps  Continue reading

What is DHCP and FTP server ? how to work in cisco packet racer

Hello friends today we will discuss about DHCP & FTP server.when any IT company or organization in use multiple network or computer system thy can’t provide manually ip address every devices .So this type organization is  used DHCP server. in most of cases when we connected LAN(local area network or internet then our devices get ip address  and other information like submit mask ,its get information  through DHCP server .here we will discuss about DHCP & FTP (file transfer protocol ). FTP server is a protocol of  file transmitting between internet on computer .we can also also  say FTP is a client-server protocol Continue reading