How to configure static routing with 5 Router in Cisco Packet tracer


hello guys today we will learn how to configure static routing with 5 router .Its a very simple method before we take 5 router and four  4 Pc then we will connected with Serial wire like this Screen short

Static routing

 We will provide ip address every pc 

pc 0= ip address is 4.0.0.2 and default getaway 4.0.0.1

pc 1= ip address is 1.0.0.2 and default getaway 1.0.0.1

pc 2= ip address is 2.0.0.2 and default getaway 2.0.0.1

pc 0= ip address is 3.0.0.2 and default getaway 3.0.0.1

Then we will going to router 0 commands prompt and configure ip address like this 

Router>enable
 Router#configure terminal
 Enter configuration commands, one per line. End with CNTL/Z.
 Router(config)#interface FastEthernet0/0
 Router(config-if)#ip address 4.0.0.1 255.0.0.0
 Router(config-if)#no shutdown
Router(config-if)#exit
 Router(config)#interface Serial0/0/0
 Router(config-if)#ip address 5.0.0.1 255.0.0.0
 Router(config-if)#no shutdown
 Router(config-if)#exit
 Router(config)#interface Serial0/1/0
 Router(config-if)#ip address 9.0.0.2 255.0.0.0
 Router(config-if)#no shutdown
Router(config-if)#exit
 Router(config)#interface Serial0/0/0
 Router(config-if)#
 Router(config-if)#exit
 Router(config)#interface Serial0/1/1
 Router(config-if)#ip address 12.0.0.2 255.0.0.0
 Router(config-if)#no shutdown

Like this also configure Router1 ip address

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 2.0.0.1 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Serial0/1/0
Router(config-if)#ip address 6.0.0.1 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Serial0/0/0
Router(config-if)#ip address 10.0.0.2 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Serial0/0/1
Router(config-if)#ip address 11.0.0.1 255.0.0.0
Router(config-if)#no shutdown

Router 2 in ip address configuration

Router>enable
Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface FastEthernet0/0
Router(config-if)#ip address 1.0.0.1 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Serial0/1/0
Router(config-if)#ip address 6.0.0.2 255.0.0.0
Router(config-if)#
Router(config-if)#exit
Router(config)#interface Serial0/0/1
Router(config-if)#ip address 7.0.0.2 255.0.0.0
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface Serial0/0/0
Router(config-if)#ip address 5.0.0.2 255.0.0.0
Router(config-if)#no shutdown

Router 3 ip address configuration 

Router>enable
 Router#configure terminal
 Enter configuration commands, one per line. End with CNTL/Z.
 Router(config)#interface FastEthernet0/0
 Router(config-if)#ip address 3.0.0.1 255.0.0.0
 Router(config-if)#no shutdown
 Router(config-if)#exit
 Router(config)#interface Serial0/0/1
 Router(config-if)#ip address 11.0.0.1 255.0.0.0
 Router(config-if)#no shutdown
 Router(config-if)#exit
 Router(config)#interface Serial0/0/0
 ip address 12.0.0.1 255.0.0.0
 Router(config-if)#no shutdown
 Router(config-if)#exit
 Router(config)#interface Serial0/1/1
 Router(config-if)#ip address 8.0.0.2 255.0.0.0
 Router(config-if)#no shutdown

Ip address configuration for router 3

Router>enable

Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface Serial0/0/0
Router(config-if)#ip address 10.0.0.1 255.0.0.0
Router(config-if)#no shut
Router(config)#interface Se0/1/0
Router(config-if)#ip address 9.0.0.1 255.0.0.0
Router(config-if)#no shut
Router(config)#Interface Serial0/0/0
Router(config-if)#ip address 7.0.0.1 255.0.0.0
Router(config-if)#no shut
Router(config-if)#exit
Router(config)#interface Se0/1/1
Router(config-if)#ip address 8.0.0.1 255.0.0.0
Router(config-if)#no shut

After configuration i am going to configure static routing in router 0

Router(config)#ip route 3.0.0.0 255.0.0.0 12.0.0.1
Router(config)#ip route 11.0.0.0 255.0.0.0 12.0.0.1
Router(config)#ip route 8.0.0.0 255.0.0.0 12.0.0.1
Router(config)#ip route 2.0.0.0 255.0.0.0 12.0.0.1
Router(config)#ip route 10.0.0.0 255.0.0.0 12.0.0.1
Router(config)#ip route 7.0.0.0 255.0.0.0 12.0.0.1
Router(config)#ip route 1.0.0.0 255.0.0.0 12.0.0.1
Router(config)#ip route 8.0.0.0 255.0.0.0 9.0.0.1
Router(config)#ip route 3.0.0.0 255.0.0.0 9.0.0.1
Router(config)#ip route 11.0.0.0 255.0.0.0 9.0.0.1
Router(config)#ip route 10.0.0.0 255.0.0.0 9.0.0.1
Router(config)#ip route 2.0.0.0 255.0.0.0 9.0.0.1
Router(config)#ip route 6.0.0.0 255.0.0.0 9.0.0.1
Router(config)#ip route 7.0.0.0 255.0.0.0 9.0.0.1
Router(config)#ip route 1.0.0.0 255.0.0.0 9.0.0.1
Router(config)#ip route 6.0.0.0 255.0.0.0 5.0.0.2
Router(config)#ip route 1.0.0.0 255.0.0.0 5.0.0.2
Router(config)#ip route 2.0.0.0 255.0.0.0 5.0.0.2
Router(config)#ip route 11.0.0.0 255.0.0.0 5.0.0.2
Router(config)#ip route 7.0.0.0 255.0.0.0 5.0.0.2
Router(config)#ip route 10.0.0.0 255.0.0.0 5.0.0.2
Router(config)#ip route 8.0.0.0 255.0.0.0 5.0.0.2
Router(config)#ip route 3.0.0.0 255.0.0.0 5.0.0.2

static routing for Router 1

Router(config)#ip route 3.0.0.0 255.0.0.0 11.0.0.1
Router(config)#ip route 12.0.0.0 255.0.0.0 11.0.0.1
Router(config)#ip route 4.0.0.0 255.0.0.0 11.0.0.1
Router(config)#ip route 9.0.0.0 255.0.0.0 11.0.0.1
Router(config)#ip route 8.0.0.0 255.0.0.0 11.0.0.1
Router(config)#ip route 7.0.0.0 255.0.0.0 11.0.0.1
Router(config)#ip route 5.0.0.0 255.0.0.0 11.0.0.1
Router(config)#ip route 1.0.0.0 255.0.0.0 11.0.0.1
Router(config)#ip route 5.0.0.0 255.0.0.0 6.0.0.2
Router(config)#ip route 4.0.0.0 255.0.0.0 6.0.0.2
Router(config)#ip route 12.0.0.0 255.0.0.0 6.0.0.2
Router(config)#ip route 3.0.0.0 255.0.0.0 6.0.0.2
Router(config)#ip route 7.0.0.0 255.0.0.0 6.0.0.2
Router(config)#ip route 9.0.0.0 255.0.0.0 6.0.0.2
Router(config)#ip route 8.0.0.0 255.0.0.0 6.0.0.2
Router(config)#ip route 1.0.0.0 255.0.0.0 6.0.0.2
Router(config)#ip route 8.0.0.0 255.0.0.0 10.0.0.1
Router(config)#ip route 3.0.0.0 255.0.0.0 10.0.0.1
Router(config)#ip route 12.0.0.0 255.0.0.0 10.0.0.1
Router(config)#ip route 9.0.0.0 255.0.0.0 10.0.0.1
Router(config)#ip route 4.0.0.0 255.0.0.0 10.0.0.1
Router(config)#ip route 5.0.0.0 255.0.0.0 10.0.0.1
Router(config)#ip route 7.0.0.0 255.0.0.0 10.0.0.1
Router(config)#ip route 1.0.0.0 255.0.0.0 10.0.0.1
Router(config)#ip route 3.0.0.0 255.0.0.0 11.0.0.1

 Routing configuration for router 2

Router(config)#ip route 12.0.0.0 255.0.0.0 5.0.0.1
Router(config)#ip route 3.0.0.0 255.0.0.0 5.0.0.1
Router(config)#ip route 11.0.0.0 255.0.0.0 5.0.0.1
Router(config)#ip route 2.0.0.0 255.0.0.0 5.0.0.1
Router(config)#ip route 9.0.0.0 255.0.0.0 5.0.0.1
Router(config)#ip route 8.0.0.0 255.0.0.0 5.0.0.1
Router(config)#ip route 10.0.0.0 255.0.0.0 5.0.0.1
Router(config)#ip route 4.0.0.0 255.0.0.0 5.0.0.1
Router(config)#ip route 8.0.0.0 255.0.0.0 7.0.0.1
Router(config)#ip route 3.0.0.0 255.0.0.0 7.0.0.1
Router(config)#ip route 11.0.0.0 255.0.0.0 7.0.0.1
Router(config)#ip route 10.0.0.0 255.0.0.0 7.0.0.1
Router(config)#ip route 2.0.0.0 255.0.0.0 7.0.0.1
Router(config)#ip route 9.0.0.0 255.0.0.0 7.0.0.1
Router(config)#ip route 12.0.0.0 255.0.0.0 7.0.0.1
Router(config)#ip route 4.0.0.0 255.0.0.0 7.0.0.1
Router(config)#ip route 2.0.0.0 255.0.0.0 6.0.0.2
Router(config)#ip route 2.0.0.0 255.0.0.0 6.0.0.1
Router(config)#ip route 11.0.0.0 255.0.0.0 6.0.0.1
Router(config)#ip route 3.0.0.0 255.0.0.0 6.0.0.1
Router(config)#ip route 10.0.0.0 255.0.0.0 6.0.0.1
Router(config)#ip route 8.0.0.0 255.0.0.0 6.0.0.1
Router(config)#ip route 9.0.0.0 255.0.0.0 6.0.0.1
Router(config)#ip route 4.0.0.0 255.0.0.0 6.0.0.1
Router(config)#ip route 12.0.0.0 255.0.0.0 6.0.0.1

Routing configuration for routing 3

Router(config)#ip route 5.0.0.0 255.0.0.0 9.0.0.2
Router(config)#ip route 4.0.0.0 255.0.0.0 9.0.0.2
Router(config)#ip route 12.0.0.0 255.0.0.0 9.0.0.2
Router(config)#ip route 3.0.0.0 255.0.0.0 9.0.0.2
Router(config)#ip route 11.0.0.0 255.0.0.0 9.0.0.2
Router(config)#ip route 1.0.0.0 255.0.0.0 9.0.0.2
Router(config)#ip route 6.0.0.0 255.0.0.0 9.0.0.2
Router(config)#ip route 2.0.0.0 255.0.0.0 9.0.0.2
Router(config)#ip route 3.0.0.0 255.0.0.0 8.0.0.2
Router(config)#ip route 11.0.0.0 255.0.0.0 8.0.0.2
Router(config)#ip route 2.0.0.0 255.0.0.0 8.0.0.2
Router(config)#ip route 6.0.0.0 255.0.0.0 8.0.0.2
Router(config)#ip route 12.0.0.0 255.0.0.0 8.0.0.2
Router(config)#ip route 4.0.0.0 255.0.0.0 8.0.0.2
Router(config)#ip route 5.0.0.0 255.0.0.0 8.0.0.2
Router(config)#ip route 1.0.0.0 255.0.0.0 8.0.0.2
Router(config)#ip route 3.0.0.0 255.0.0.0 8.0.0.2
Router(config)#ip route 1.0.0.0 255.0.0.0 7.0.0.2
Router(config)#ip route 6.0.0.0 255.0.0.0 7.0.0.2
Router(config)#ip route 5.0.0.0 255.0.0.0 7.0.0.2
Router(config)#ip route 4.0.0.0 255.0.0.0 7.0.0.2
Router(config)#ip route 12.0.0.0 255.0.0.0 7.0.0.2
Router(config)#ip route 3.0.0.0 255.0.0.0 7.0.0.2
Router(config)#ip route 2.0.0.0 255.0.0.0 7.0.0.2
Router(config)#ip route 11.0.0.0 255.0.0.0 7.0.0.2
Router(config)#ip route 2.0.0.0 255.0.0.0 10.0.0.2
Router(config)#ip route 11.0.0.0 255.0.0.0 10.0.0.2
Router(config)#ip route 3.0.0.0 255.0.0.0 10.0.0.2
Router(config)#ip route 4.0.0.0 255.0.0.0 10.0.0.2
Router(config)#ip route 5.0.0.0 255.0.0.0 10.0.0.2
Router(config)#ip route 6.0.0.0 255.0.0.0 10.0.0.2
Router(config)#ip route 1.0.0.0 255.0.0.0 10.0.0.2

If you want this program lab you can also download to here please click on link and download  .and have you any problem in this lab please comments here i will solve your problem

Thank you

by Vishnu sharma

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s